Интернет-форум

Вернуться   Интернет в Санкт-Петербурге > Провайдеры > "Ростелеком-Северо-Запад"

>> Хостинг - 2 Gb-20 Gb, CPanel, SSH, Web Disk, Softaculous, FTP, MySql, SSL сертификат, BackUP
>> VDS от 200 рублей, активация от 1 до 5 минут, OS: Debian, CentOs, Ubuntu, 10-50 Gb защита от DDoS
>> Конструктор сайтов: 198 шаблонов в 22 категориях! SSL, e-commerce, веб-почта, статистика сайта, 50 мб бесплатно!
"Ростелеком-Северо-Запад" Общее обсуждение услуг предоставляемых "Ростелеком-Северо-Запад"

 
Опции темы
Старый 26.10.2008, 14:21
  #1
Незнакомец

Проблема с "авангардом" - с одного из компов сети ничего нельзя отправить

Ситуация такова: на этой неделе нам подключили авангард. У нас дома два компа, между ними сеть, и надо, чтобы интернет был на обоих. Когда мы на другой квартире были подключены к Web+, то это было просто - модем включался в свитч, туда же втыкались сетевые кабели от компов и все прекрасно работало. Когда я сказала про это мастеру, который подключал услугу, он сказал, что вообще-то так не делается, и модем надо включать в сетевую карту компа и вообще. В результате, модем подключили все в тот же свитч, мастер настроил модем и сказал, что больше он ничего делать не будет, звонить, мол, 057, договаривайтесь.
Я попробовала подключить второй комп так же, как раньше с Web+, ничего не вышло. Позвонили знакомому админу, он принес ADSL-роутер, подключил, настроил, все стало вроде бы работать, он ушел.
После чего обнаружилось, что со второго компа ничего нельзя отправить: ни посты в ЖЖ, дайри или на форумы, невозможно загрузить фотографии, то есть интернет на том компе в режиме "рид-онли" - читать, смотреть, скачивать можно, отправить ничего нельзя. К тому же на обоих компах Мозилла не открывает gmail, и гугль работает только из google-bar, когда вводишь запрос на странице поиска - страница не грузится, причем даже не выдает сообщения об ошибке. При этом в ИЕ работает и то, и другое.
К тому же, я почему-то не могу зайти на веб-интерфейс роутера, а все тот же админ утверждает, что такого не может быть.

Девайсы при подключении используются следующие:
Модем D-link DSL-2500U
роутер D-link Ethernet broadband router DI-604
Teri Grander вне форума   Ответить с цитированием
Старый 26.10.2008, 15:08
  #2
Заблокирован

Цитата:
Сообщение от Teri Grander
Девайсы при подключении используются следующие:
Модем D-link DSL-2500U
Это роутер.

Цитата:
Сообщение от Teri Grander
мастер настроил модем и сказал, что больше он ничего делать не будет, звонить, мол, 057, договаривайтесь.
Правильно сказал за исключением - "звонить 057". Настройка сети не входит в его обязанности и СЗТ не обязан вам это делать, даже за дополнительую плату нет такой услуги.

Советовать ничего не буду, разве что простой хаб купить.
Всё остальное должно работать без доплнительных настроек.
Для хорошей работы в p2p сетях надо настроить NAT, как это сделать есть в инструкции, на сайте D-Link в FAQ и тут на форуме в соответствующем разделе.
(Это я все про D-Link DSL-2500U который очевидно вам выдали при подкючении услуги Авангард.)

Последний раз редактировалось APTEMKA; 26.10.2008 в 15:18..
APTEMKA вне форума   Ответить с цитированием
Старый 26.10.2008, 18:22
  #3
Мастер
 
Аватар для Smulev

D-link DSL-2500U (ЭТО РОУТЕР ) плюс свитч и всё железно должно работать с настройками с сайта Авы хоть на 8 компов Если нет, это руки кривые, вирусы или неисправное оборудование. Если торрент/осёл/FTP/или свой WEBсайт у вас на компе не живёт, то настраивать NAT не надо. Хотите конкретных советов, пишите конкретные вопросы. Телепатов здесь нет.
P.S.
Админ знакомый странный какой-то у вас
Smulev вне форума   Ответить с цитированием
Старый 26.10.2008, 18:36
  #4
Местный житель
 
Аватар для Nik888kiN

Скорее всего роутер в бридже стоит, я сталкивался с этим, когда знакомый подключился к аве, попроосил настроить, вытаскиваю из коробочки роутер, включаю, а он авой настроен мостом
Nik888kiN вне форума   Ответить с цитированием
Старый 26.10.2008, 19:02
  #5
Долгожитель
 
Аватар для abGluck

Похоже что проблема с MTU.
abGluck на форуме   Ответить с цитированием
Старый 26.10.2008, 19:10
  #6
Местный житель
 
Аватар для Nix

Smile

Цитата:
Сообщение от АРТЕМКА
...Настройка сети не входит в его обязанности и СЗТ не обязан вам это делать, даже за дополнительую плату нет такой услуги.
подключение производят субподрядчики и если специалист адекватный и грамотный, он вполне может оказать дополнительные услуги за отдельную плату, разумеется при наличии свободного времени на подобные работы
Nix вне форума   Ответить с цитированием
Старый 26.10.2008, 19:57
  #7
Заблокирован

Цитата:
Сообщение от Nix
подключение производят субподрядчики и если специалист адекватный и грамотный, он вполне может оказать дополнительные услуги за отдельную плату, разумеется при наличии свободного времени на подобные работы
Я знаю. Дело не в адекватности специалиста, а в адекватности клиента и в адекватности работодателя.
Лично я бы со всеми подряд не связывался, если хочется подольше поработать на этом месте.
Как говорится - Не хватайся с дуру за всякую халтуру.
APTEMKA вне форума   Ответить с цитированием
Старый 26.10.2008, 20:10
  #8
Долгожитель
 
Аватар для nsNet

APTEMKA,
ну уж сетку настроить за это точно можно взяться.. уж тут сюрпризов быть не должно никаких

Если конечно не придётся оптику варить с помощью паяльной лампы или спичек... (обжимают же Ethernet отвёрткой) .. ну а если дадут автомат для варки, то можно и оптику
nsNet вне форума   Ответить с цитированием
Старый 26.10.2008, 20:17
  #9
Заблокирован

Цитата:
Сообщение от nsNet
ну уж сетку настроить за это точно можно взяться.. уж тут сюрпризов быть не должно никаких
Сюрприз это люди которые решат что взятые с них 100 рублей это много.
APTEMKA вне форума   Ответить с цитированием
Старый 27.10.2008, 22:38
  #10
Незнакомец

Nik888kiN, а как это можно проверить? и как его в таком случае перенастроить?

Smulev, таки торренты и осел у нас живут, насчет NAT я в курсе (вроде как) - при вебпласе настраивала, но сейчас веб-конфигуратор роутера (того, который выдали при подключении) говорит, что NAT disabled и чекбокс, который его включает - серенький и галочку там не поставить. Это как-то лечится? И как конкретно, если не сложно?

abGluck, а можно поподробнее? Как выяснить, где и что за проблема и как ее можно устранить?

Последний раз редактировалось Teri Grander; 27.10.2008 в 22:41..
Teri Grander вне форума   Ответить с цитированием
Ответ

Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Обсуждение сети SpbInfinity (бывшая "Veteranov.Net") Sergey-SPb Провайдеры и Домашние сети Санкт-Петербурга 32 02.03.2013 11:44
Wi-Fi роутер Linksys WAG200G....Не хочет постоянно работать под "Авангардом"... Jeysi Сетевое оборудование 21 13.10.2012 21:37
Отсутствие "локальной сети" и "ночного ускорения". DimFox "Ростелеком-Северо-Запад" 41 07.05.2011 22:16
Подключение клиента к MsSQL через "умные сети" от webplus FatherBoard Обсуждение "Web Plus" 2 02.03.2007 01:20


Часовой пояс GMT +3, время: 00:03.


DSLnet.ru © 2004-2012. Все права защищены.
vBulletin® Version 3.8.2 Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Rambler's Top100 Рейтинг@Mail.ru