Интернет-форум

Вернуться   Интернет в Санкт-Петербурге > Оборудование > Технические проблемы

>> Хостинг - 2 Gb-20 Gb, CPanel, SSH, Web Disk, Softaculous, FTP, MySql, SSL сертификат, BackUP
>> VDS от 200 рублей, активация от 1 до 5 минут, OS: Debian, CentOs, Ubuntu, 10-50 Gb защита от DDoS
>> Конструктор сайтов: 198 шаблонов в 22 категориях! SSL, e-commerce, веб-почта, статистика сайта, 50 мб бесплатно!
Технические проблемы Обсуждение проблем связанных с сетевым и другим оборудованием.

 
Опции темы
Старый 21.01.2015, 16:11
  #1
Местный житель

Realtek HD Audio - "You just plugged /unplugged"

звук Realtek ALC662
Наушники включены в морду корпуса (Front Panel).
Сначала иногда выдавал сообщение что типа разъем отключен, теперь почти постоянно не видит и выключает звук. Переподключение уже не помогает и в настройках драйвера нет возможности отключить "Disable front panel jack detection". Win 8.1 64

Поиск показал, что у некоторых в настройках драйвера есть отключение.
Может кто сталкивался?

Последний раз редактировалось poisonboi; 24.01.2015 в 03:34..
poisonboi вне форума   Ответить с цитированием
Старый 21.01.2015, 16:26
  #2
Мастер
 
Аватар для scooby-do


Серебряный Кубок: За Второе место - причина: Второе место в Новогоднем конкурсе 2008 
Наград: 1 (все ...)
poisonboi,
вроде, что-то подобное видел в настройках биоса, про front panel.
А вообще, у тебя просто разъем расшатался, перебери его или замени в другого корпуса, благо их и так во всюда пихают.
scooby-do вне форума   Ответить с цитированием
Старый 22.01.2015, 02:30
  #3
Местный житель

scooby-do,
В биосе только выбор между AC97 и HD Audio

А разъем норм, корпусу ещё года нет, Zalman Z9. Звук то все время нормальный был, без помех. Просто программно стал выключаться
poisonboi вне форума   Ответить с цитированием
Старый 22.01.2015, 11:23
  #4
Мастер
 
Аватар для scooby-do


Серебряный Кубок: За Второе место - причина: Второе место в Новогоднем конкурсе 2008 
Наград: 1 (все ...)
Цитата:
Сообщение от poisonboi
Просто программно стал выключаться
это очень странно. Что-бы исключить это, загрузись с лайв сд в котором есть дрова на звук.
scooby-do вне форума   Ответить с цитированием
Старый 24.01.2015, 03:35
  #5
Местный житель

решилось переключением в AC97
poisonboi вне форума   Ответить с цитированием
Старый 07.11.2015, 11:45
  #6
Местный житель

в итоге окончательно сдох раъём на панели.

купить всю плату - не понятно где искать. СЦ Zalman не нашел на сайте
может разъхем попробовать подобрать и перепаять?
Изображения
Тип файла: jpg Zalm.jpg (93.2 Кб, 35 просмотров)
poisonboi вне форума   Ответить с цитированием
Старый 07.11.2015, 11:57
  #7
Местный житель

нашел похожий разъём в микронике

в понедельник поеду посмотрю
poisonboi вне форума   Ответить с цитированием
Старый 07.11.2015, 12:30
  #8
Долгожитель

poisonboi, в разъёме переключающие контакты, которые замыкаются/размыкаются при втыкании/вытыкании штекера. Видимо, попала грязь, из-за этого нет контакта. Раз уж плата снята, залейте в разъём немного спирта и повтыкайте несколько раз штекер. Потом просушите и проверьте. Иногда просто спирт не помогает, тогда надо прыснуть WD-шкой, а потом промыть спиртом.

На вашей платке с обратной стороны разъёмы, которыми она подключается к материнской плате. Возможно, неконтакт возник там. Надо несколько раз вставить-вынуть разъём, а затем всё подключить и проверить.

Ещё можно поменять аудиоразъёмы местами: поставить микрофонный на место выхода звука. Это если чистка не помогает, а новый разъём не купить. Можно перепаять, а можно в шлейфе, что идёт к материнке, переставить контакты, чтобы изменились функции разъёмов.

Некоторая полезная информация по распиновке и причине проблем:
http://it-cat.biz/ru/zhelezo-kompyut...erinskoy-plate
Yegor001 вне форума   Ответить с цитированием
Этот участник поблагодарил Yegor001(а) за это Полезное сообщение:
poisonboi (08.11.2015)
Старый 08.11.2015, 13:18
  #9
Местный житель

Yegor001,
менять местами с микрофонным не хочу, т.к. микрофон тоже используется.
спиртом пробовал - не помогает.
завтра попробую купить подходящий разъем и перепаять
poisonboi вне форума   Ответить с цитированием
Старый 08.11.2015, 23:52
  #10
Долгожитель

poisonboi, проще тогда выпаять, разобрать и почистить, как советовал scooby-do, и впаять обратно. Быстрее будет, чем в магазин бегать.

Если до контактов можно дотянуться через щели в разъёме, то даже разбирать не нужно, а при удачном расположении щелей можно обойтись без выпаивания. Можно воспользоваться деревянной зубочисткой или канцелярской скрепкой. Для начала стоит прозвонить тестером, только не в режиме прозвонки, а в режиме измерения сопротивления. Вполне возможно, что контакты просто погнулись, когда штекер был вставлен под углом, и не переключаются.
Yegor001 вне форума   Ответить с цитированием
Ответ

Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Проблема с Realtek HD Audio Driver Drummer Технические проблемы 9 18.06.2008 21:54
сигналы "гроза" "гром" и "молния" iken Флейм 34 03.05.2008 07:56


Часовой пояс GMT +3, время: 02:44.


DSLnet.ru © 2004-2012. Все права защищены.
vBulletin® Version 3.8.2 Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Rambler's Top100 Рейтинг@Mail.ru