Показать сообщение отдельно
Старый 28.11.2007, 12:46
  #1
Посетитель
 
Аватар для Night

Question Проблема с Wi-Fi (D-Link DI-524 + Intel(R) PRO/Wireless 2200BG + HTC 3300)

Добрый день всей честной компании!
Есть D-Link DI-524 и ноут со встроенным Wi-Fi – Intel(R) PRO/Wireless 2200BG Network Connection.
Вот что происходит после установки соединения по Wi-Fi между ноутом и роутером: минут через 10 перестают открываться интернет-страницы, отключаются "аськи-скайпы" и т.п. При этом в свойствах соединения написано, что оно (соединение) присутствует, сигнал "нормальный", но скорость падает до 24 мегабит. Через пару-тройку минут – сигнал "отличный", скорость 54 мегабита и работа возобновляется. И так по кругу.
Сначала грешил на модуль Wi-Fi ноута. Пошел, купил CardBus-адаптер D-Link DWL-G650+. Установил – проблема ушла, все зашуршало без замечаний…
Ну, думаю, надо тащить ноут в гарантийный ремонт.
Пару недель назад взял коммуникатор HTC P3300 со встроенным Wi-Fi. С ним картина похожая, т.е. соединение присутствует, но интернет-страницы перестают загружаться и "аськи-скайпы" отключаются уже секунд через 30, и возобновить их работу удается, только выключив-включив Wi-Fi, опять же, секунд на 30-40…
И если ноут у меня разные передряги пережил, то грешить на Wi-Fi модуль абсолютно нового коммуникатора у меня вроде как ни каких оснований нет, тем более что все остальное в нем работает без замечаний.
Эксперимента ради я обновил прошивку в роутере на последнюю, из тех которая на ftp D-Link имеется (Version: V2.06RU, Date: Tue, Jan 30 2007), но картина не изменилась, даже в нюансах.
Может кто сталкивался с подобной проблемой? Я, признаться, в сетях не шибко силен, но там и настраивать-то вроде особо нечего в этом роутере… Подскажите, в чем может быть дело? Заранее благодарен!

Последний раз редактировалось Night; 28.11.2007 в 17:27..
Night вне форума   Ответить с цитированием